Pagina 1 din 1

Probleme Alimentare

MesajScris: Sâm Iul 15, 2017 11:20 am
de livicitu
Salutare,

Detin un R300 de cativa ani si a mers ireprosabil pana acum cateva saptamani cand au aparut niste probleme cu alimentarea.
Dintotdeauna a avut o proplema cu penele de curent sau cand schimb alimentarea. Cand se opreste curentul si apoi revine, playerul porneste ca si cum ar fi deschis de la telecomanda. La fel se intampla si cand schimb priza sau il scot din priza si il bag iar.
Sunt obisnuit cu problema asta insa de ceva timp se intampla des (la cateva zile) ca playerul sa porneasca fara motiv si apoi sa se opreasca si iar sa porneasca. Dureaza poate si de 10 ori on/off-ul asta. Singura solutie e sa il inchid din spate si sa astept. E posibil sa fie si de la reteaua electrica insa ma indoiesc (nu facea acum ceva timp).
Ce poate sa fie? O atingere undeva?

O alta problema care se manifesta acum este ca dupa vreo 50 minute de play (1080p) se opreste fimul si playerul revine la meniul principal. E ca si cum s-ar intrerupe reteaua sau ar crapa.
Rulez din LAN prin Network Share si recent e bagat intr-un switch Cisco. Tind sa cred ca are legatura cu switchul (poate ceva de buffering) insa totusi e un switch de calitate si e si Gigabit. Avand in vedere ca se blocheaza o data sau de doua ori intr-un film nu ar fi asta o drama deci pot trai cu problema :).

PS. Pentru domnul Dan - se merita sa iau acum un A10 sau sa astept sa se lanseze A11,A12,A13? O sa imi iau un TV 4k si as vrea sa fac streaming din retea.

Mersi

Re: Probleme Alimentare

MesajScris: Mie Iul 26, 2017 6:07 am
de Dan
ar putea fi de la alimentator, dar numai în service se poate da un verdict.

probabil nu ar trebui să spun asta, dar părerea mea e că A11 e un pic prea scump, cele 2 existente deja sunt suficiente pentru acest moment

Re: Probleme Alimentare

MesajScris: Joi Iul 27, 2017 7:32 pm
de livicitu
L-am trimis deja in service la pni.ro. Sper ca a ajuns curierul :).