Problema redare de pe un HDD 3.0 pe R6A-II

Calitate şi performanţă, la un preţ rezonabil

Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde moonwalker » Mar Dec 27, 2011 4:40 pm

Am conectat un HDD extern USB 3.0, dar mkv-urile agata foarte tare,un fel de "freeze" timp de 1-2 sec ce se repeta la interval de 10-15 min ; formatele DVD, divx,jpg etc merg ok.
Va rog sa ma ajutati cu 2 raspunsuri:
1.Recomandati o alta niste alte solutie / solutii exceptand un update de firmware?
2.Care e ultima versiune de firmware disponibila ? De unde o pot downloada si care e procedura de instalare?
mu;tumesc.
moonwalker
 
Mesaje: 4
Membru din: Mar Dec 27, 2011 4:29 pm

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde Dan » Mar Dec 27, 2011 5:48 pm

salut,
daca HDDul functioneaza normal conectat la PC, poate fi o problema de compatibilitate, te rog sa-mi dai datele HDDului pe PM (marca, model, sau link catre siteul oficial).
cel mai recent FW pentru R6A-II se gaseste intotdeauna aici.
Dan
 
Mesaje: 1884
Membru din: Sâm Feb 13, 2010 8:40 am

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde mvicentiu » Lun Ian 09, 2012 8:17 pm

Moonwalker: am observat ca HDD 3.0 sau stick 3.0 conectat la USB 2.0 da astfel de probleme. Cred ca trebuie sa folosesti un HDD 2.0 la player. Daca e in garantie incearca sa schimbi HDD-ul cu unul 2.0.
mvicentiu
 
Mesaje: 20
Membru din: Mie Dec 28, 2011 5:13 pm

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde Felician » Mie Feb 22, 2012 2:01 pm

mvicentiu scrie:Moonwalker: am observat ca HDD 3.0 sau stick 3.0 conectat la USB 2.0 da astfel de probleme. Cred ca trebuie sa folosesti un HDD 2.0 la player. Daca e in garantie incearca sa schimbi HDD-ul cu unul 2.0.


Si eu am avut aceeasi problema cu HDD pe USB 3.0. Pe R6A-II nu merg ok mkv-urile si alte fisiere care necesita un transfer foate mare de date. Cum am rezolvat problema ? Scump. Am cumparat inca un HDD dar pe USB 2.0. Alti bani alta distracie. Daca eu as primii recomandarea de mai sus cu siguranta nu as schimba HDD ci media playerul. Ce ne facem peste un an cand nu o sa mai fie decat USB 3.0. Deocamdata enigme...sau nu ?. Oricum am incerc HDD-ul cu USB 3.0 pe alte playere (cu intrari pe USB 2.0) si merge perfect pe mkv. Deci... Nu hdd-ul e problema ci player-ul.
A si inca o remarca. De ce daca conectrez hdd la calculator si apoi folosind reteaua media playerului mkv-urile merg perfect. Cred ca tot din cauza media-playrului care nu stie sa recunoasca usb 3.0 si cred ca nestiindu-l in considera usb 1.0. (pt ca div-x, dvd, mp3 merg perfect).
Felician
 
Mesaje: 5
Membru din: Lun Noi 28, 2011 8:04 am

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde moonwalker » Vin Apr 06, 2012 1:27 pm

Felician : mi-as fi dorit sa te pot contrazice :) dar din pacate nu am argumente...aceeasi varianta cred c-o voi aplica si eu : schimb playerul...
moonwalker
 
Mesaje: 4
Membru din: Mar Dec 27, 2011 4:29 pm

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde searcher8206 » Lun Feb 04, 2013 7:48 am

Ce harduri externe folositi pt r6a2?
Mi se parea interesant (avand in vedere pretul) Western Digital Elements SE, 500GB, 5400rpm, USB 3.0, Negru
Imi poate povesti cineva vreo experienta cu ceva de gen?
Multumesc

http://www.emag.ro/hdd-extern-western-d ... /pd/E7GDDB
searcher8206
 
Mesaje: 53
Membru din: Dum Mai 06, 2012 7:59 pm
Localitate: Bucuresti

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde ravenheart » Mar Feb 17, 2015 2:40 pm

Salut,

Am un HDD extern WD My Passport Ultra, 500GB, 2.5", USB 3.0, Black (239 Lei).

Am aceeasi problema: mkv-urile (chiar si 720p) frameaza pe Egreat R6A-II
Acelasi mkv de pe alte doua HDD-uro externe 2.0 merge impecabil.

Am aceeasi intrebare: exista vreo versiune de firmware care sa rezolve problema, sau vreo modalitate sa folosesc hdd-ul in modul 2.0 (ceva din firmware-ul hdd-ului ma gandesc).

Multumesc
ravenheart
 
Mesaje: 1
Membru din: Mar Feb 17, 2015 2:36 pm

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde Dan » Mie Feb 18, 2015 6:55 am

eu aş încerca întâi să alimentez HDDul separat
Dan
 
Mesaje: 1884
Membru din: Sâm Feb 13, 2010 8:40 am

Re: Problema redare de pe un HDD 3.0 pe R6A-II

Mesajde OligoFriends » Dum Feb 22, 2015 9:51 am

ravenheart scrie:Salut,

Am un HDD extern WD My Passport Ultra, 500GB, 2.5", USB 3.0, Black (239 Lei).

Am aceeasi problema: mkv-urile (chiar si 720p) frameaza pe Egreat R6A-II
Acelasi mkv de pe alte doua HDD-uro externe 2.0 merge impecabil.

Am aceeasi intrebare: exista vreo versiune de firmware care sa rezolve problema, sau vreo modalitate sa folosesc hdd-ul in modul 2.0 (ceva din firmware-ul hdd-ului ma gandesc).

Multumesc


Ti-ai raspuns singur la intrebare fara sa stii... cele care merg bine sunt usb 2.0... iar cel care nu merge asa bine este USB 3.0. Hdd-urile cu USB 3.0 nu ruleaza bine pe R6A-II, mai cauta si o sa vezi o multime de plangeri pe acelasi subiect... Bafta
OligoFriends
 
Mesaje: 15
Membru din: Sâm Apr 21, 2012 6:41 pm


Înapoi la Egreat R6A-II

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 1 vizitator

cron