problema iesire video

Player cu chipset Realtek 1185, browser HTML5

problema iesire video

Mesajde lukitza » Vin Apr 13, 2012 4:19 pm

Am luat un R1-II pe care nu reusesc sa il setez ca iesire video pe altceva decat PAL. Pe 720 p, 720i si 1080i functioneaza dar se vede cu pureci si cu intreruperi. 1080p nu merge deloc. Am un tv full hd.
lukitza
 
Mesaje: 8
Membru din: Mar Apr 10, 2012 7:48 am

Re: problema iesire video

Mesajde Dan » Vin Apr 13, 2012 6:16 pm

rog testati si cu alt TV sau alt cablu HDMI, nu am intalnit, in cativa ani de cand ma ocup cu asa ceva, o situatie similara.
Dan
 
Mesaje: 1884
Membru din: Sâm Feb 13, 2010 8:40 am

Re: problema iesire video

Mesajde lukitza » Vin Apr 13, 2012 7:40 pm

cu alt cablu face la fel. Alt tv nu am dar pe aceeasi intrare hdmi merge pc-ul si un receiver merg perfect. Cel mai probabil playerul are o problema.
lukitza
 
Mesaje: 8
Membru din: Mar Apr 10, 2012 7:48 am

Re: problema iesire video

Mesajde Dan » Vin Apr 13, 2012 7:50 pm

eu nu am intalnit (sau auzit) de o situatie similara.
puteti incerca, doar de curiozitate, si o conectare prin cablu AV,ah, si un update de firmware, dar daca nu reusiti, va trebui sa-l trimiteti la garantie
Dan
 
Mesaje: 1884
Membru din: Sâm Feb 13, 2010 8:40 am

Re: problema iesire video

Mesajde lukitza » Sâm Apr 14, 2012 12:24 pm

E cu 3.0.2.0. Inca o ciudatenie. In momentul cand pornesc playerul si apare sigla egreat tvul detecteaza semnalul ca 1080p/60hz. Se vede perfect. Cand aparatul ajunge in meniu, semnalul devine 1080i/60hz (setare pusa de mine) si apar pureci. Mai exista pe undeva un firmware mai vechi? As face aceasta ultima incercare.
lukitza
 
Mesaje: 8
Membru din: Mar Apr 10, 2012 7:48 am

Re: problema iesire video

Mesajde Dan » Lun Apr 16, 2012 1:50 pm

sigur, puteţi încerca versiunea asta.
Dan
 
Mesaje: 1884
Membru din: Sâm Feb 13, 2010 8:40 am

Re: problema iesire video

Mesajde sylviu88 » Mar Oct 15, 2013 6:47 pm

Salutare,
Am cumparat un R1-II si incerc sa il conectez la un tv sony wega prin conectorii RCA. Problema este ca se vede f prost, culori distorsionate,imaginea tremura si este neclara etc. Am incercat pe toate setatile video: pal, ntsc, 1080 etc. La fel pe toate. Daca il conectez prin hdmi la un monitor, se vede bine.
Am avut zilele trecute un R1-I (modelul mai vechi), si cu acela se vedea bine pe televizor, deci nu televizorul este de vina.
Este posibil sa fie de vina iesirile rca ale media-playerului? Sau ce as putea sa ii fac?
sylviu88
 
Mesaje: 1
Membru din: Mar Oct 15, 2013 6:42 pm

Re: problema iesire video

Mesajde Dan » Mar Oct 22, 2013 10:56 am

am primit un player la garanţie cu acest "defect" menţionat.
testat cu televizoarele de la service (inclusiv un Sony) şi o tetieră şi defectul NU s-a manifestat.
posibilă cauză ar fi cablul folosit la conectare sau o incompatibilitate cu televizorul folosit
Dan
 
Mesaje: 1884
Membru din: Sâm Feb 13, 2010 8:40 am

Re: problema iesire video

Mesajde razvanlb » Lun Aug 18, 2014 12:19 pm

Am o problema similara, cu postul de mai sus. Un Egreat R1-II, nu vrea sa mai afiseze nimic pe HDMI, mentionez ca a functionat timp de 2 ani. Pe alt TV funtioneaza, cablul HDMI este bun, imaginea apare pe ecran doar in momentul in care incerc un update de SW, dupa terminarea acestuia, ecran negru. Banuiesc ca problema are legatura cu rezolutia de iesire pe HDMI. Cum pot schimba rezolutia de pe HDMI auto pe alta, din telecomanda, sau o resetare a rezolutiei. Mersi
razvanlb
 
Mesaje: 1
Membru din: Lun Aug 18, 2014 12:13 pm


Înapoi la Egreat R1-II

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 1 vizitator

cron